Re: Nikon Coolscan / LS2000?

From: Fred Willingham (fcw@worldpath.net)
Date: Sat Jul 08 2000 - 08:31:07 PDT

  • Next message: Karlheinz GŁnster: "Re: Nikon Coolscan / LS2000?"

    It works fine for me.

    I have used kernel 2.2.15 and 2.4.0 test 2 with no problems.

    I use his patched version of SANE.

    -F
    ----- Original Message -----
    From: <jgreer@ipopros.com>
    To: <sane-devel@mostang.com>
    Sent: Friday, July 07, 2000 9:55 PM
    Subject: Re: Nikon Coolscan / LS2000?

    >
    > I'm having the exact same problems with an LS30. I sent an email out to
    > andreas.rick@free.fr, but go no response. I figure he's probably out on
    > vacation and enjoying himself.
    >
    > Anyway, I've tried 1.0.2 patched to recognize the device, the
    > patched version (sane-1.0.2_coolscan043.tgz) and a cvs checkout version,
    > all without success.
    >
    > All three seem to be able to communicate with the scanner and they
    > position the negative when you press the 'preview' or 'scan' buttons, but
    > the scanfiles come out extremely tiny and in preview mode, the preview
    > area remains white.
    >
    > I've also tried using the -T option to scanimage and it says something
    > about an 'unexpected end of file'.
    >
    > I'd be interested to hear if anyone has had luck getting any newer
    > coolscans to work with any version of SANE.
    >
    > --john
    >
    > On 7 Jul 2000 dave-mlist@bfnet.com wrote:
    >
    > > Red Hat 6.2, Kernel 2.2.14
    > >
    > > I have tried several ways to use SANE to scan with the Nikon LS2000,
    > > and none of them have worked. I'm looking for some advice as to where
    > > to go next. I have never tried this scanner with a windows machine.
    > >
    > > I tried to FTP the sane backend for the coolscan at
    > > http://www.sema.be/coolscan/ but there doesn't appear to be any FTP
    > > access.
    > >
    > > I tried the modified backend at
    > > http://andreas.rick.free.fr/sane/coolscan.html and was actually able
    > > to download sane-1.0.2_coolscan043.tgz. This compiled fine, but the
    > > preview and scan buttons don't seem to do anything. I tried loading
    > > the film both before and after hitting the buttons.
    > >
    > > I tried vuescan at http://www.hamrick.com/vsm.html, and VueScan 5.9t53
    > > for Linux. This appears to be more functional than SANE: at least the
    > > abort and film eject buttons work fine. I was actually able to get a
    > > sort of image from the scan, but it took a really long time, and it
    > > did not look very clean. I was not able to save the image or control
    > > which image on the negative to scan. This may be because of the trial
    > > (unregistered) status of the software.
    > >
    > > Does anybody out there have an LS2000 working with SANE?
    > >
    > > Dave
    > >
    > > --
    > > Source code, list archive, and docs: http://www.mostang.com/sane/
    > > To unsubscribe: echo unsubscribe sane-devel | mail majordomo@mostang.com
    > >
    >
    >
    >
    > --
    > Source code, list archive, and docs: http://www.mostang.com/sane/
    > To unsubscribe: echo unsubscribe sane-devel | mail majordomo@mostang.com
    >

    --
    Source code, list archive, and docs: http://www.mostang.com/sane/
    To unsubscribe: echo unsubscribe sane-devel | mail majordomo@mostang.com
    



    This archive was generated by hypermail 2b29 : Sat Jul 08 2000 - 07:54:24 PDT