I am trying to compile xsane to include gimp plugin support. In the
configure, it tests for a gimp version greater than 1.0.0 and fails.
My gimp version is 1.1.30. I am not sure if this version is
supported. The INSTALL file says:
- To run xsane as gimp plugin: gimp has to be installed before configuring and
compiling xsane. Use gimp-1.0.4 or above. Take care that gimp-1.1.x are
development versions, gimp-1.1.3 does work, gimp-1.1.4 does not work!
In any case, I find the output from the configure script mysterious. I
inserted an echo line to output my gimp_configure major, minor and
micro version numbers: Here is the output from the modified configure:
gimp version info: 1.1.30
checking for GIMP - version >= 1.1.0... no
*** Could not run GIMP test program, checking why...
checking for png.h... (cached) yes
So I don't know if I'm running up against a configure bug or if the
script is rightly rejecting my gimp version.
Thanks for any help.
-- Source code, list archive, and docs: http://www.mostang.com/sane/ To unsubscribe: echo unsubscribe sane-devel | mail email@example.com
This archive was generated by hypermail 2b29 : Mon Dec 18 2000 - 10:05:37 PST