Re: installing sane 1.00

Francisco Rodrigo Escobedo Robles (
Wed, 3 Feb 1999 11:43:08 +0100 (CET)

On Wed, 3 Feb 1999, Henk Verleye wrote:

> I have downloaded the files sane-1.00-1.i386.rpm and
> sane-devel-1.00-1.i386.rpm from the SANE home site. Now whenever I try
> to install one of them ( rpm -i sane.etc.....i386.rpm ), I get the reply
> "Data type 9 not supported". It does not matter if I run rpm as root or
> under my own user name.

Update your RPM to a newer version. If you are using RH 4.X, there is a
new one that deals with the more recent 5.X formats.


Francisco Rodrigo Escobedo Robles -
Administrador del Sistema, Hipernet - Virtual Net S.L.
Este mensaje expresa unicamente mi opinion en este momento

Source code, list archive, and docs:
To unsubscribe: echo unsubscribe sane-devel | mail