Re: Sane 0.68 with Gimp 0.99.7

David Mosberger-Tang (
Thu, 22 Jan 1998 20:47:22 -0800

>>>>> On Mon, 19 Jan 1998 12:35:30 +0000 (GMT), said:

descarte> The log says:

descarte> query plug-in:
descarte> "/opt/gimp/lib/gimp/0.99/plug-ins/xscanimage"
descarte> /opt/gimp/lib/gimp/0.99/plug-ins/xscanimage: illegal
descarte> option -- g Usage: xscanimage [OPTION]... [DEVICE]

This normally happens when SANE is compiled without GIMP support. I'm
not sure what went wrong (given that you already had it running), but
you may want to do "make distclean" in the SANE directory and then
rerun "configure". You may want to pay particular attention to the

checking for libgimp/gimp.h... yes

If this line ends with "no", configure somehow fails to find your gimp.h
file. There is no fundamental problem with gimp-0.99.17 and sane-0.68
as that's precisely what I'm running here.


Source code, list archive, and docs:
To unsubscribe: echo unsubscribe sane-devel | mail